设为首页   锐捷官网
用其他帐号登录:
查看: 2028|回复: 3

[求助&bug] 搭建了个WLAN,但是建立不起CAPWAP隧道,请高手解答,谢谢!

[复制链接]

1

主题

1

帖子

15

积分

新手上路

Rank: 1

积分
15
发表于 2017-7-1 23:21:37 | 显示全部楼层 |阅读模式
AC设备为:System description      : Ruijie Gigabit Wireless Switch(WS6008) By Ruijie Networks.
System uptime           : 0:03:43:20
System hardware version : 1.01
System software version : AC_RGOS 11.1(5)B7, Release(02221002)
System patch number     : NA
System serial number    : G1JB02E000606
System boot version     : 1.2.9
AC#
AP为 RG-AP120-W,软件版本已升级为 11.1(5)

配置如下:拓扑:AP-核心交换机-AC
1)AC(WS系列无线交换机)配置

VlAN配置,创建用户vlan,ap vlan和互联vlan
说明:
vlan 20 用户1的VLAN
vlan 30 用户2的VLAN
vlan 40 AC-核心的互联VLAN
interface GigabitEthernet 0/3------->与核心交换机相连的接口

正式配置

enable
configure terminal
vlan 20
exit
vlan 30
exit
vlan 40
exit
interface vlan 20
ip add 192.168.20.253 255.255.255.0
exit
interface vlan 30
ip add 192.168.30.253 255.255.255.0
exit   
wlan-config 1 ceshi1
enable-broad-ssid
exit
wlan-config 2 ceshi2
enable-broad-ssid
exit
ap-group default
interface-mapping 1 20
interface-mapping 2 30
exit
ip route 0.0.0.0 0.0.0.0 192.168.40.254
interface vlan 40
ip address 192.168.40.253 255.255.255.0
exit
interface loopback 0
ip address 1.1.1.1 255.255.255.0
exit
interface GigabitEthernet 0/3
switchport mode trunk
end
configure terminal
ac-controller
capwap ctrl-ip 1.1.1.1
write



2)核心交换机SW1的配置
VlAN配置,创建用户vlan,ap vlan和互联vlan
说明
vlan 10 AP的VLAN,采用自动获取IP地址
vlan 20 用户1的VLAN
vlan 30 用户2的VLAN
vlan 40 AC-核心的互联VLAN
interface GigabitEthernet 0/15            ------->与AC无线控制器相连的接口
switchport mode trunk
exit
interface GigabitEthernet 0/2             ------->与路由器相连的接口
switchport mode trunk
exit
interface GigabitEthernet 0/7             ------->与AP相连的接口,划入ap的vlan
switchport access vlan 10
exit
ip route 0.0.0.0 255.255.255.0 192.168.50.254           ------->路由器地址

正式配置

enable
configure terminal
vlan 10
exit
vlan 20
exit
vlan 30
exit
vlan 40
exit
interface GigabitEthernet 0/15
switchport mode trunk
exit
interface GigabitEthernet 0/2
switchport mode trunk
exit
interface GigabitEthernet 0/7
switchport access vlan 10
exit
interface vlan 10
ip address  192.168.10.254 255.255.255.0
exit
interface vlan 20
ip address 192.168.20.254 255.255.255.0
exit
interface vlan 30
ip address 192.168.30.254 255.255.255.0
exit
interface vlan 40
ip address 192.168.40.254 255.255.255.0
exit
service dhcp
ip dhcp pool vlan10
option 138 ip 1.1.1.1
network 192.168.10.0 255.255.255.0
default-route 192.168.10.254
exit
ip dhcp pool vlan20
network 192.168.20.0 255.255.255.0
default-route 192.168.20.254
dns-server 10.254.4.111
exit
ip dhcp pool vlan30
network 192.168.30.0 255.255.255.0
default-route 192.168.30.254
dns-server 10.254.4.111
exit
ip route 1.1.1.0 255.255.255.0 192.168.40.253
exit
write

现在在核心上用show ip dhcp binding命令,显示如下:
5750#show ip dhcp binding
IP address        Client-Identifier/     Lease expiration            Type
                  Hardware address
192.168.10.1      0158.696c.3c87.5842.   OFFERED - 116s              Automatic
                  5649.31               
证明AP是正常获取IP地址的,但在核心交换机和AC上都PING不通这个地址,也没法建立CAPWAP隧道,请高手看下,哪里出错?
回复

使用道具 举报

0

主题

1

帖子

84

积分

注册会员

Rank: 2

积分
84
发表于 2017-7-8 09:28:00 | 显示全部楼层
interface loopback 0
ip address 1.1.1.1 255.255.255.0
应该改成IP ADDRESS 1.1.1.1 255.255.255.255
回复 支持 反对

使用道具 举报

0

主题

2

帖子

13

积分

新手上路

Rank: 1

积分
13
发表于 2017-9-11 19:42:38 | 显示全部楼层
我也来顶一下..












专业代发帖子,网络推广,发帖宣传,产品推广,外链代发。
__________论坛发帖价格____________
联系QQ:188662616  微信号:188662616
套餐一 80元500帖
套餐二 100元1000帖
套餐三 200元3000帖
套餐四 300元6000帖
套餐五 500元12000帖
当天发完,提供详细报表, * 数量。
包月:600元每天500帖共15000帖
包月:800元每天1000帖共30000帖
包月:1000元每天2000帖共60000帖
包月:1500元每天3000帖共90000帖
包月:2000元每天5000帖共150000帖
包月:3000元每天10000帖共300000帖
包月:5000元每天30000帖共900000帖
联系QQ:188662616  微信号:188662616
每天发完,提供详细报表。
回复 支持 反对

使用道具 举报

0

主题

22

帖子

38

积分

新手上路

Rank: 1

积分
38
发表于 2017-9-12 22:24:31 | 显示全部楼层
谢谢楼主~~













第五代QQ机器人QQ群机器人论坛QQ机器人智能客服机器人QQplus机器人QQ群互联机器人..联系QQ800829129 QQ群28352615
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则