设为首页   锐捷官网
用其他帐号登录:
查看: 1688|回复: 3

[咨询] 求教三层3750连接出口网关nep40上网问题~~~~~~~~

[复制链接]

1

主题

1

帖子

29

积分

新手上路

Rank: 1

积分
29
发表于 2016-11-23 18:09:30 | 显示全部楼层 |阅读模式
3750配置:
System software version : 2.72 Build Oct 27 2006 Release

Building configuration...
Current configuration : 2792 bytes

!
version 1.0
hostname pyzx-3750-15
!

!
vlan 1
!
vlan 10
!
vlan 80
name vlan80
!
vlan 150
name vlan150
!
vlan 210
name yzdzjk
!
service dhcp
ip helper-address 211.82.67.253
ip routing algorithm CRC32_UPPER
interface AggregatePort 1
switchport mode trunk
!
interface AggregatePort 2
switchport mode trunk
!
interface AggregatePort 3
switchport mode trunk
!
interface AggregatePort 4
switchport mode trunk
!
interface FastEthernet 0/1
switchport access vlan 80
!
interface FastEthernet 0/2
switchport access vlan 150
!
interface FastEthernet 0/3
switchport access vlan 80
!
interface FastEthernet 0/4
switchport access vlan 80
!
interface FastEthernet 0/5
switchport access vlan 150
!
interface FastEthernet 0/6
switchport access vlan 80
!
interface FastEthernet 0/7
switchport access vlan 80
!
interface FastEthernet 0/8
switchport access vlan 80
!
interface FastEthernet 0/9
switchport access vlan 80
!
interface FastEthernet 0/10
switchport access vlan 80
!
interface FastEthernet 0/11
switchport access vlan 150
!
interface FastEthernet 0/12
switchport access vlan 80
!
interface FastEthernet 0/13
switchport access vlan 80
!
interface FastEthernet 0/14
switchport access vlan 150
!
interface FastEthernet 0/15
switchport access vlan 80
!
interface FastEthernet 0/16
switchport access vlan 80
!
interface FastEthernet 0/17
switchport access vlan 150
!
interface FastEthernet 0/18
switchport access vlan 80
!
interface FastEthernet 0/19
switchport access vlan 80
!
interface FastEthernet 0/20
switchport access vlan 150
!
interface FastEthernet 0/21
switchport access vlan 150
!
interface FastEthernet 0/22
switchport access vlan 150
!
interface FastEthernet 0/23
port-group 1
switchport mode trunk
!
interface FastEthernet 0/24
port-group 1
switchport mode trunk
!
interface GigabitEthernet 0/25
switchport access vlan 80
!
interface GigabitEthernet 0/26
medium-type fiber
flowcontrol  auto
switchport mode trunk
!
interface GigabitEthernet 0/27
switchport access vlan 150
!
interface GigabitEthernet 0/28
flowcontrol  auto
switchport mode trunk
!
interface Vlan 1
ip address 211.82.52.15 255.255.255.224
!
interface Vlan 10
ip address 211.82.52.65 255.255.255.192
!
interface Vlan 80
ip address 211.82.53.130 255.255.255.192
!
interface Vlan 150
ip address 211.82.67.251 255.255.254.0
!
interface Vlan 210
ip address 10.120.1.254 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 Vlan 1 211.82.52.1 1 enabled
snmp-server community public ro
ip dhcp relay information option82
end


出口网关nep40接在28口ip为211.82.52.1

现在3750能ping通外网,但客户机都ping不通nep40,
求教各位看看哪里有问题啊?
回复

使用道具 举报

0

主题

82

帖子

107

积分

初级会员

Rank: 2

积分
107
发表于 2016-11-24 14:22:32 | 显示全部楼层
沙发                 
回复 支持 反对

使用道具 举报

13

主题

97

帖子

229

积分

版主

Rank: 7Rank: 7Rank: 7

积分
229
发表于 2016-11-25 13:32:38 | 显示全部楼层
LZ好,查看咱们配置,应该是NPE40上面没有配置到内网的回指路由,麻烦我们那边看下是否有配置回指路由
回复 支持 反对

使用道具 举报

6

主题

16

帖子

63

积分

注册会员

Rank: 2

积分
63
发表于 2016-12-1 21:10:58 | 显示全部楼层
三楼正解,,,,,,
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则