设为首页   锐捷官网
用其他帐号登录:
查看: 1939|回复: 5

请教Hybrid的配置问题

[复制链接]

2

主题

4

帖子

36

积分

新手上路

Rank: 1

积分
36
发表于 2016-5-7 10:45:01 | 显示全部楼层 |阅读模式
交换机RG-S5750-28GT-S是三层交换机,RG-NBS2026G是二层交换机,二层交换机配置默认路由使二层交换机实现远程管理功能,现在要使PC与三层通信,PC与二层的管理IP通信
RG-S5750-28GT-S交换机的配置为:
ip routing

vlan 10
vlan 20
interface VLAN 10
ip address 10.10.10.10 255.255.255.0

interface VLAN 20
ip address 20.20.20.20 255.255.255.0

interface f0/1
switchport mode hybrid
switchport hybrid native vlan 20



RG-NBS2026G交换机的配置为:
ip route 0.0.0.0 0.0.0.0 20.20.20.20
vlan 10
vlan 20
interface VLAN 20
ip address 20.20.20.10 255.255.255.0

interface f0/1
switch mode hybrid
switch hybrid vlan 1 untagged
switch hybrid vlan 10 untagged
switch hybrid vlan 20 untagged
switch hybrid native vlan 20

interface f0/2
switch mode acces

switch access vlan 10
但是这样配置实现了PC与三层的SVI的IP地址通信,PC与二层的SVI地址通信不了,请问配置还要如何修改?
捕获.PNG
回复

使用道具 举报

13

主题

97

帖子

229

积分

版主

Rank: 7Rank: 7Rank: 7

积分
229
发表于 2016-5-9 12:12:47 | 显示全部楼层
LZ好,按照我们目前的配置是有问题的,我们需要修改NBS2026F的配置
就是把 f0/1的10的untange取消,然后再进行测试
回复 支持 反对

使用道具 举报

2

主题

4

帖子

36

积分

新手上路

Rank: 1

积分
36
 楼主| 发表于 2016-5-10 16:40:32 | 显示全部楼层
cyhlc 发表于 2016-5-9 12:12
LZ好,按照我们目前的配置是有问题的,我们需要修改NBS2026F的配置
就是把 f0/1的10的untange取消,然后再 ...

是设备的问题还是配置的问题?
回复 支持 反对

使用道具 举报

13

主题

97

帖子

229

积分

版主

Rank: 7Rank: 7Rank: 7

积分
229
发表于 2016-5-10 16:57:14 | 显示全部楼层
linzhenshuan 发表于 2016-5-10 16:40
是设备的问题还是配置的问题?

配置问题导致的
回复 支持 反对

使用道具 举报

0

主题

8

帖子

49

积分

新手上路

Rank: 1

积分
49
发表于 2016-5-16 16:30:23 | 显示全部楼层
恕我无知,锐捷的交换机接口模式有hybrid模式么?
回复 支持 反对

使用道具 举报

13

主题

97

帖子

229

积分

版主

Rank: 7Rank: 7Rank: 7

积分
229
发表于 2016-5-24 17:42:12 | 显示全部楼层
liu0219song 发表于 2016-5-16 16:30
恕我无知,锐捷的交换机接口模式有hybrid模式么?

锐捷的交换机是有Hybrid模式的
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则