设为首页   锐捷官网
用其他帐号登录:
查看: 1563|回复: 3

[讨论] 请教Hybrid问题

[复制链接]

2

主题

4

帖子

36

积分

新手上路

Rank: 1

积分
36
发表于 2016-5-7 00:24:01 | 显示全部楼层 |阅读模式
交换机RG-S5750-28GT-S是三层交换机,RG-NBS2026G是二层交换机,二层交换机配置默认路由使二层交换机实现远程管理功能,现在要使PC与三层通信,PC与二层的管理IP通信
RG-S5750-28GT-S交换机的配置为:
ip routing

vlan 10
vlan 20
interface VLAN 10
ip address 10.10.10.10 255.255.255.0

interface VLAN 20
ip address 20.20.20.20 255.255.255.0

interface f0/1
switchport mode hybrid
switchport hybrid native vlan 20



RG-NBS2026G交换机的配置为:
ip route 0.0.0.0 0.0.0.0 20.20.20.20
vlan 10
vlan 20
interface VLAN 20
ip address 20.20.20.10 255.255.255.0

interface f0/1
switch mode hybrid
switch hybrid vlan 1 untagged
switch hybrid vlan 10 untagged
switch hybrid vlan 20 untagged
switch hybrid native vlan 20

interface f0/2
switch mode acces

switch access vlan 10
请问这样配置哪里还要修改的?

拓扑

拓扑
回复

使用道具 举报

2

主题

62

帖子

408

积分

中级会员

Rank: 3Rank: 3

积分
408
发表于 2016-5-9 17:36:56 | 显示全部楼层
你这hybrid启用是多余的吧
回复 支持 反对

使用道具 举报

2

主题

4

帖子

36

积分

新手上路

Rank: 1

积分
36
 楼主| 发表于 2016-5-10 16:37:29 | 显示全部楼层
1024 发表于 2016-5-9 17:36
你这hybrid启用是多余的吧

为什么是多余的?
回复 支持 反对

使用道具 举报

2

主题

62

帖子

408

积分

中级会员

Rank: 3Rank: 3

积分
408
发表于 2016-5-11 18:53:04 | 显示全部楼层

一个svi/route port可以配置好几个网段啊
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则