设为首页   锐捷官网
用其他帐号登录:
查看: 2272|回复: 0

[讨论] 4 OSPF >> 4.4 配置举例 >> 4.4.14 OSPF快速收敛

[复制链接]

72

主题

129

帖子

1670

积分

金牌会员

Rank: 6Rank: 6

积分
1670
发表于 2016-3-25 14:28:10 | 显示全部楼层 |阅读模式
本帖 * 后由 no_on 于 2016-6-30 10:20 编辑

4 OSPF  >>  4.4 配置举例 >> 4.4.14 OSPF快速收敛
配置要求
A、 B 通过二层交换机互连,在设备上运行 OSPF 协议来建立路由。要求在 B 和二层交换机之间的链路发生故障后, A 能在 1s 之内检测邻居变化。同时能够快速响应网络信息的变化。

OSPF快速收敛

OSPF快速收敛

具体配置
& 说明:要将邻居变化检测时间降低到 1s 之内,可以配置 Fast Hello、快速受理 LSA、 SPF 快速重计算。
A 的配置:
#配置以太网端口
interface gigabitEthernet 0/1
ip address 192.168.1.1 255.255.255.0
interface gigabitEthernet 0/2
ip address 192.168.2.1 255.255.255.0
ip ospf dead-interval minimal hello-multiplier 5
#配置 OSPF 路由协议

router ospf 1
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0
timers lsa arrival 100
timers throttle lsa all 0 100 500

B 的配置:
#配置以太网端口
interface gigabitEthernet 0/1
ip address 192.168.3.1 255.255.255.0
interface gigabitEthernet 0/2
ip address 192.168.2.2 255.255.255.0
ip ospf dead-interval minimal hello-multiplier 5

#配置 OSPF 路由协议
router ospf 1
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
timers lsa arrival 100
timers throttle lsa all 0 100 500



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则