设为首页   锐捷官网
用其他帐号登录:
查看: 4877|回复: 12

[求助] 已解决-如何配置使用RSR20-14E的FastEthernet口

[复制链接]

1

主题

8

帖子

31

积分

新手上路

Rank: 1

积分
31
发表于 2016-1-21 23:13:43 | 显示全部楼层 |阅读模式
本帖 * 后由 Ethernet 于 2016-3-6 07:17 编辑

这是 running-config信息:
!
!
!
!
!
vlan 1
!
vlan 10
name vlan10
!
!

service dhcp
!
ip dhcp excluded-address 10.0.95.1
!
ip dhcp pool TLXX
network 10.0.95.0 255.255.255.0
dns-server 218.203.123.116 218.203.123.132
default-router 10.0.95.1
!
no ip domain-lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
ip access-list extended 2000
10 permit ip 10.0.95.0 0.0.0.255 any
!
!
!
control-plane
!
control-plane protocol
no acpp
!
control-plane manage
no port-filter
no arp-car
no acpp
!
control-plane data
no glean-car
no acpp
!
!
enable secret 5 $1$y23u$Ew5FBuxvu37qFwuw
enable service ssh-server
no enable service telnet-server
!
!
!
!
!
!
!
!
!
!
interface FastEthernet 1/0
switchport access vlan 10
description To_Bj
!
interface FastEthernet 1/1
description line
!
interface FastEthernet 1/2
!
interface FastEthernet 1/3
!
interface FastEthernet 1/4
!
interface FastEthernet 1/5
!
interface FastEthernet 1/6
!
interface FastEthernet 1/7
!
interface FastEthernet 1/8
!
interface FastEthernet 1/9
!
interface FastEthernet 1/10
!
interface FastEthernet 1/11
!
interface FastEthernet 1/12
!
interface FastEthernet 1/13
!
interface FastEthernet 1/14
!
interface FastEthernet 1/15
!
interface FastEthernet 1/16
!
interface FastEthernet 1/17
!
interface FastEthernet 1/18
!
interface FastEthernet 1/19
!
interface FastEthernet 1/20
!
interface FastEthernet 1/21
!
interface FastEthernet 1/22
!
interface FastEthernet 1/23
!
interface GigabitEthernet 0/0
ip nat outside
ip address 218.203.132.203 255.255.255.240
duplex full
speed 100
description TLXX_RJ_RSR20_GE0/0 connect to TLXX_RC_RC551B_CLIENT1
!
interface GigabitEthernet 0/1
ip nat inside
ip address 10.0.95.1 255.255.255.0
duplex full
speed 100
!
interface VLAN 10
ip address 10.0.0.1 255.255.255.0
!
ip nat inside source list 2000 interface GigabitEthernet 0/0 overload
!
!
!
!
!
!
!
ip route 0.0.0.0 0.0.0.0 218.203.132.193
!
!
snmp-server host 218.203.132.84 traps version 2c CMNET
snmp-server enable traps
snmp-server community szscmnet ro
!
!
ref parameter 50 140
line con 0
exec-timeout 5 0
login local
line aux 0
line vty 0 4
exec-timeout 5 0
privilege level 15
login local
password 7 061524102c181c2211084218201c3325044b
!
!
end

回复

使用道具 举报

2

主题

62

帖子

450

积分

中级会员

Rank: 3Rank: 3

积分
450
发表于 2016-1-28 10:57:40 | 显示全部楼层
Ethernet 发表于 2016-1-27 22:11
Vlan10 的ip配置成10.0.0.1 不也是跟DHCP地址池不在一个网段吗?我尝试将VLAN10 IP地址配置成10.0.95.0网 ...

10.0.95.0 255.255.255.0
10.0.0.1 255.255.255.0
都是24位掩码,但是前缀不一样啊,你都换成16位掩码试试

点评

All right,thanks.等我假后我回去试试。  发表于 2016-1-29 22:32
回复 支持 1 反对 0

使用道具 举报

2

主题

62

帖子

450

积分

中级会员

Rank: 3Rank: 3

积分
450
发表于 2016-1-21 23:17:30 来自手机 | 显示全部楼层
你想用这个接口做什么?
回复 支持 反对

使用道具 举报

1

主题

8

帖子

31

积分

新手上路

Rank: 1

积分
31
 楼主| 发表于 2016-1-22 17:38:15 | 显示全部楼层
本帖 * 后由 Ethernet 于 2016-1-22 17:39 编辑
jinlei 发表于 2016-1-21 23:17
你想用这个接口做什么?

想用这24个以太网口直接连电脑,不然都浪费了。我试过直接连电脑不能获取ip地址,我按dhcp地址池范围配置ip地址也不能上网。
回复 支持 反对

使用道具 举报

2

主题

62

帖子

450

积分

中级会员

Rank: 3Rank: 3

积分
450
发表于 2016-1-22 17:49:39 | 显示全部楼层
就是你配置DHCP地址池也不能获取到地址吗
回复 支持 反对

使用道具 举报

1

主题

8

帖子

31

积分

新手上路

Rank: 1

积分
31
 楼主| 发表于 2016-1-22 22:33:39 | 显示全部楼层
jinlei 发表于 2016-1-22 17:49
就是你配置DHCP地址池也不能获取到地址吗

是的,在启动文件里已经有DHCP配置了
“ip dhcp pool TLXX
network 10.0.95.0 255.255.255.0
dns-server 218.203.123.116 218.203.123.132
default-router 10.0.95.1 ”
回复 支持 反对

使用道具 举报

2

主题

62

帖子

450

积分

中级会员

Rank: 3Rank: 3

积分
450
发表于 2016-1-25 10:38:35 | 显示全部楼层
Ethernet 发表于 2016-1-22 22:33
是的,在启动文件里已经有DHCP配置了
“ip dhcp pool TLXX
network 10.0.95.0 255.255.255.0

interface VLAN 10
ip address 10.0.0.1 255.255.255.0

SVI口的地址要和地址池的地址在一个网段
回复 支持 反对

使用道具 举报

1

主题

8

帖子

31

积分

新手上路

Rank: 1

积分
31
 楼主| 发表于 2016-1-27 22:11:55 | 显示全部楼层
本帖 * 后由 Ethernet 于 2016-1-27 22:44 编辑
jinlei 发表于 2016-1-25 10:38
interface VLAN 10
ip address 10.0.0.1 255.255.255.0

Vlan10 的ip配置成10.0.0.1 不也是跟DHCP地址池不在一个网段吗?我尝试将VLAN10 IP地址配置成10.0.95.0网段中地址(比如10.0.95.254)可是不行,提示我和GE0/1的IP冲突了(Primary IP address conflict with "GigabitEthernet 0/1"),这怎么办?
回复 支持 反对

使用道具 举报

1

主题

8

帖子

31

积分

新手上路

Rank: 1

积分
31
 楼主| 发表于 2016-1-29 22:48:29 | 显示全部楼层
jinlei 发表于 2016-1-28 10:57
10.0.95.0 255.255.255.0
10.0.0.1 255.255.255.0
都是24位掩码,但是前缀不一样啊,你都换成16位掩码试 ...

我把DHCP Pool中的掩码改为16位了,VLAN 10和GE 1口的地址不变掩码也不变(都是16位),这会FastEthernet口应该能获取到IP地址了。
回复 支持 反对

使用道具 举报

2

主题

62

帖子

450

积分

中级会员

Rank: 3Rank: 3

积分
450
发表于 2016-1-29 23:48:08 来自手机 | 显示全部楼层
Ethernet 发表于 2016-1-29 22:48
我把DHCP Pool中的掩码改为16位了,VLAN 10和GE 1口的地址不变掩码也不变(都是16位),这会FastEthernet ...

恩,看看能不能解决你的问题
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则