设为首页   锐捷官网
用其他帐号登录:
查看: 1467|回复: 0

无线胖AP单个无线信号配置

[复制链接]

38

主题

39

帖子

221

积分

版主

Rank: 7Rank: 7Rank: 7

积分
221
发表于 2015-12-23 10:39:27 | 显示全部楼层 |阅读模式
本帖 * 后由 ocean7ruijiebbs 于 2015-12-23 10:46 编辑

适用场景说明
无线网络中的AP数量较少,不需要花费太大时间和精力去管理和配置AP。此时胖AP工作模式类似一台二层交换机,担任有线和无线数据转换的角色,没有路由和NAT功能。
优点:无需改变现有有线网络结构,配置简单
缺点:无法统一管理和配置

一、组网需求
网络中接入层没有可网管型交换机,要在有线网的基础上添加一个AP实现无线覆盖

二、组网拓扑

1.png


三、配置要点
1、连接好网络拓扑, * AP 能被供电,能正常开机。
2、 * 要接AP的网线接在电脑上,电脑可以使用网络,使用ping测试。
3、完成AP基本配置后验证无线SSID 能否被无线用户端正常搜索发现到。
4、配置无线用户端的IP 地址为静态IP,并验证网络连通性。
5、AP其他可选配置(DHCP 服务、无线的认证及加密方式)
注意: * 次登陆AP配置时,需要切换AP为胖模式工作,切换命令:ruijie>ap-mode fat

以下主要是配置介绍,配置可以直接复制案例介绍 * 后的脚本文件,详见案例 * 后的脚本。

四、配置步骤:
以AP型号为AP220-SE为例。
步骤1 配置无线用户 Vlan和DHCP服务器(给连接的PC分配地址,如网络中已经存在DHCP服务器可跳过此配置)
Ruijie>enable
Ruijie#configure terminal   
Ruijie(config)#vlan 1 ------>创建无线用户vlan
Ruijie(config)#service dhcp   ------>开启DHCP服务
Ruijie(config)#ip dhcp excluded-address 172.16.1.253 172.16.1.254 ------>不下发地址范围
Ruijie(config)#ip dhcp pool test ------>配置DHCP地址池,名称是 “test”
Ruijie(dhcp-config)#network 172.16.1.0 255.255.255.0 ------>下发172.16.1.0地址段给无线用户
Ruijie(dhcp-config)#dns-server 218.85.157.99  ------>下发DNS地址
Ruijie(dhcp-config)#default-router 172.16.1.254 ------>下发网关
Ruijie(dhcp-config)#exit
注意:如果DHCP服务器在上联设备做,请在全局配置无线广播转发功能,否则会出现DHCP获取不稳定现象
Ruijie(config)#data-plane wireless-broadcast enable
步骤2 配置AP的以太网接口,让无线用户的数据可以正常传输
Ruijie(config)#interface GigabitEthernet 0/1
Ruijie(config-if)#encapsulation dot1Q 1  ------>接口封装vlan 1
注意:要封装相应的vlan,否则无法通信
Ruijie(config-if)#exit
步骤3 配置wlan,并广播SSID
Ruijie(config)#dot11 wlan 1
Ruijie(dot11-wlan-config)#vlan 1  ------>关联vlan1
Ruijie(dot11-wlan-config)#broadcast-ssid  ------>广播SSID
Ruijie(dot11-wlan-config)#ssid AP  ------>SSID名称为AP
Ruijie(dot11-wlan-config)#exit
步骤4 创建射频子接口,封装无线用户vlan
(注意:有6根天线的AP还有一个无线接口,Dot11radio 2/0)
Ruijie(config)#interface Dot11radio 1/0.1------>在射频卡的子接口封装vlan
Ruijie(config-if-Dot11radio 1/0.1)#encapsulation dot1Q 1
Ruijie(config-if-Dot11radio 1/0.1)#mac-mode fat
注意:mac-mode 模式必须为fat,否则会出现能搜索到信号,连接不上无线网络现象
步骤5 在射频口上调用wlan-id,使能发出无线信号
Ruijie(config)#interface Dot11radio 1/0
Ruijie(config-if-Dot11radio 1/0)#channel 1 ------>信道为channel 1,802.11b中互不干扰信道为1、6、11
Ruijie(config-if-Dot11radio 1/0)#power local 100 ------>功率改为 * (默认)
Ruijie(config-if-Dot11radio 1/0)#wlan-id 1 ------>关联wlan 1
Ruijie(config-if-Dot11radio 1/0)#exit  
注意:步骤3、4、5的顺序不能调换,否则配置不成功
步骤6 配置interface vlan地址和静态路由。
Ruijie(config)#interface BVI 1 ------>配置管理地址接口,vlan 1对应bvi 1
Ruijie(config-if)#ip address 172.16.1.253 255.255.255.0 ------>该地址只能用于管理,不能作为无线用户网关地址,网关设置在上联设备
Ruijie(config)#ip route 0.0.0.0 0.0.0.0 172.16.1.254
Ruijie(config)#end
Ruijie#write   ------>确认配置正确,保存配置

五、配置验证
1、show run查看配置信息
2、用户能通过无线获取到IP,并能正常上网
注意:早期AP版本与部分网卡存在兼容性问题,请登陆锐捷官网下载 * 软件版本进行升级。
锐捷官网:www.ruijie.com.cn

无线胖AP上网配置脚本:
注意:把脚本中的SSID名字,AP管理ip地址和网关地址改成自己实际的名字即可,相关介绍查看上面的配置说明
无线胖AP单个无线信号配置脚本文件.zip (453 Bytes, 下载次数: 1)
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则